<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Three-time Stanley Cup champ joins sports wall | </title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thevoiceofpelham.ca/xmlrpc.php" />
    <meta property="og:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque.png" /><link rel="icon" type="image/png" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice_FAVICON2.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice_IOS_Icon.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 600 - https://www.blog2social.com -->
<meta property="og:title" content="Three-time Stanley Cup champ joins sports wall"/>
<meta property="og:description" content="Hockey exec recalls his Niagara roots  Growing up in a blue-collar neighbourhood of Niagara Falls was a magical time for 2020 Niagara Falls Sports Wall of Fam"/>
<meta property="og:url" content="https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/"/>
<meta property="og:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 600 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 600 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Three-time Stanley Cup champ joins sports wall"/>
<meta name="twitter:description" content="Hockey exec recalls his Niagara roots  Growing up in a blue-collar neighbourhood of Niagara Falls was a magical time for 2020 Niagara Falls Sports Wall of Fam"/>
<meta name="twitter:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque.png"/>
<!-- Twitter Card generated by Blog2Social 600 - https://www.blog2social.com -->
<meta name="author" content="Bill Potrecz"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thevoiceofpelham.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thevoiceofpelham.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Three-time Stanley Cup champ joins sports wall Comments Feed" href="https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevoiceofpelham.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://thevoiceofpelham.ca/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic%7CRaleway%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C700italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C700italic%2C900italic&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thevoiceofpelham.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevoiceofpelham.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevoiceofpelham.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National coverage for Fenwick train wreck' href='https://thevoiceofpelham.ca/2020/02/08/national-coverage-for-fenwick-train-wreck/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/" />
<link rel='shortlink' href='https://thevoiceofpelham.ca/?p=9518' />
<link rel="alternate" type="application/json+oembed" href="https://thevoiceofpelham.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F02%2F09%2Fthree-time-stanley-cup-champ-joins-sports-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevoiceofpelham.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F02%2F09%2Fthree-time-stanley-cup-champ-joins-sports-wall%2F&#038;format=xml" />
<script src="https://rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="https://rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147222784-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147222784-1');
</script>
<!-- WP Simple Shopping Cart plugin v4.4.9 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thevoiceofpelham.ca\/wp-admin\/","wpRestNonce":"3c4b57484d","wpRestUrl":"https:\/\/thevoiceofpelham.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2138472259763717', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2138472259763717&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thevoiceofpelham.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/",
                                "name": "Three-time Stanley Cup champ joins sports wall"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/08/cropped-Website_2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/08/cropped-Website_2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/08/cropped-Website_2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://thevoiceofpelham.ca/wp-content/uploads/2019/08/cropped-Website_2019-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd3333;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #a3a3a3;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-9518 single-format-standard three-time-stanley-cup-champ-joins-sports-wall global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-final-menu-container"><ul id="menu-final-menu" class="td-mobile-main-menu"><li id="menu-item-8974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Voice Member</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1812"><a href="https://thevoiceofpelham.ca/2016/08/12/canada-post-delivery-subscription/">Subscribe by Mail</a></li>
<li id="menu-item-4351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4351"><a href="https://thevoiceofpelham.ca/donations/">Donate</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li id="menu-item-5624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thevoiceofpelham.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">1.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Fonthill, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, February 10, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://thevoiceofpelham.ca/">
			<img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-mobile-RETINA-logo-2020.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-mobile-logo-2020.png" alt="The Voice of Pelham"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thevoiceofpelham.ca/">
			<img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020_SMALL.png" alt="The Voice of Pelham"/>
			<span class="td-visual-hidden"></span>
		</a>
	    </div>
    <div class="menu-final-menu-container"><ul id="menu-final-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Voice Member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1812"><a href="https://thevoiceofpelham.ca/2016/08/12/canada-post-delivery-subscription/">Subscribe by Mail</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4351"><a href="https://thevoiceofpelham.ca/donations/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thevoiceofpelham.ca/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-9518" class="post-9518 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thevoiceofpelham.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://thevoiceofpelham.ca/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Three-time Stanley Cup champ joins sports wall</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thevoiceofpelham.ca/category/news/">NEWS</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Three-time Stanley Cup champ joins sports wall</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thevoiceofpelham.ca/author/bill/">Bill Potrecz</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-09T22:27:59+00:00" >February 9, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F02%2F09%2Fthree-time-stanley-cup-champ-joins-sports-wall%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Three-time+Stanley+Cup+champ+joins+sports+wall&url=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F02%2F09%2Fthree-time-stanley-cup-champ-joins-sports-wall%2F&via=">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Three-time Stanley Cup champ joins sports wall&body=https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/&amp;media=https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque.png&description=Three-time+Stanley+Cup+champ+joins+sports+wall">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Three-time Stanley Cup champ joins sports wall %0A%0A https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque.png" data-caption="David Conte, back in the day.  SUPPLIED"><img width="1000" height="563" class="entry-thumb td-modal-image" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque.png 1000w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque-300x169.png 300w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque-510x287.png 510w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque-150x84.png 150w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque-768x432.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="David Conte - Colgate Hockey Photo for plaque"/></a><figcaption class="wp-caption-text">David Conte, back in the day.  SUPPLIED</figcaption></figure></div>
            <div id="_idContainer000">
<div id="_idContainer001" class="Basic-Text-Frame">
<h3 class="Basic-Paragraph">Hockey exec recalls his Niagara roots</h3>
</div>
<p class="Basic-Paragraph"><span class="COPY-DB">Growing up in a blue-collar neighbourhood of Niagara Falls was a magical time for 2020 Niagara Falls Sports Wall of Fame inductee David Conte.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The wartime housing developments in the area of McLeod Road, Drummond Road and the Fallsview area were full of kids and each street would have its own hockey and baseball teams.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">In the winter, the backyard of his friend Brian Cornell’s house would be transformed into a hockey rink. Construction companies would give excess lumber for the boards, the fire department would help flood the ice, someone added a heating room with a stove, and others would install lights so the games could continue into the night.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“It was crude but it was really good,” he said.</span></p>
<figure id="attachment_9519" aria-describedby="caption-attachment-9519" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-9519" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/IMG_0922-300x256.png" alt="" width="300" height="256" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/IMG_0922-300x256.png 300w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/IMG_0922-510x436.png 510w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/IMG_0922-150x128.png 150w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/IMG_0922-768x656.png 768w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/IMG_0922.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-9519" class="wp-caption-text">David Conte. BILL POTRECZ</figcaption></figure>
<p class="Basic-Paragraph"><span class="COPY-DB">The neighbourhood parents worked hard at Carborundum, Cyanamid, Oneida, Norton, and customs and immigration, but they always found time to help local kids hone their hockey and baseball skills.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“There weren’t hockey schools or strength coaches, power skating coaches or skill coaches,” Conte said. “This was done with the purest of motives.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The end result of their help were spectacular outcomes for the neighbourhood kids. Conte was a two-time All-American and a national champion at Cornell. Tom Earl was an All-American at Colgate, who went on to play hockey with the Hartford Whalers of the World Hockey Association, got a masters at Colgate and became chief financial officer at a prestigious prep school. Fred Bassi was an All-American at Boston University and ended up teaching at Niagara College. Phil Roberto played with the Montreal Canadiens and St. Louis Blues. Bruce Durno, the goalie on Conte’s teams from age six onward, was an outstanding hockey player at Harvard and would become a Supreme Court Justice in Canada.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">As for Conte, he earned a hockey scholarship at Colgate, where he won the Silver Puck Award and was named team MVP in his senior year. When his pro playing career in Europe came to an end, he became involved in hockey at the highest levels. He started with a five-year scouting stint with the Washington Capitals before spending the next 31 years with the New Jersey Devils, serving as the director of scouting and eventually the executive vice president of hockey operations. With New Jersey, Conte received three Stanley Cup rings and had his name engraved on the Stanley Cup in 1995, 2000 and 2003. Conte then had a short stint as the special advisor of operations with the expansion Las Vegas Golden Knights, before landing a s</span><span class="COPY-DB">pecial assignment scouting job with the New York Islanders.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“We never would have gotten anywhere without athletics and it was a byproduct of this neighbourhood,” Conte said.“It all emanated from people volunteering their time to people like me and Bruce and Phil Roberto and others. I am more honoured to honour [the coaches] and Niagara Falls owes me nothing. I owe Niagara Falls and in particular those people from coaches to managers. We had really good baseball teams and really good hockey teams and it was all done for the right reasons. I don’t know if today people from that socio-economic background would have the same opportunities we had.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">When accepting his induction into the sports hall of fame, Conte will be thinking about all those who gave him athletic opportunities in his youth.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“You don’t want to look too far back but it is nice to memorialize people who did things unselfishly,” he said. “I shouldn’t be the beneficiary, I am the recipient of what a lot of people did.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Conte’s NHL career had its beginnings as he wound down his pro career in Finland. Gary Green was coaching with the Peterborough Petes at the time and Conte arranged for two young players, who weren’t going to play on Conte’s men’s team, to go to Peterborough for the 1979-80 season. Green and the Petes won a Memorial Cup that year and then Green took a job with the Washington Capitals. He asked Conte to join his staff.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“When I started with the Washington Capitals, we could have had our staff meeting in a closet,” Conte said.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">That staff include a GM, assistant GM, director of scouting, two scouts, the NHL head coach, the NHL assistant coach and the head coach of the farm team.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“I counted at training camp this year and at one time we had eight coaches on the ice at one time and scouting staffs are in the 20s,” Comte said. “When I got into this business, there were small staffs and you got to do things and not be pigeon-holed into just doing one thing. That was beneficial to me at a young age.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Early in his career, most of his contemporaries were iconic former players like George Armstrong and Johnny Bower.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“They were legendary to me as a kid but in short order they were just friends and the guy on the next bar stool because they were such quality people.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">After five years in Washington, he joined the staff of the New Jersey and captured three Stanley Cups.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“[The cups] were all very different and they all had different coaches (Jacques Lemaire, Larry Robinson and Pat Burns), who I considered very good friends and all exceptional in their own right,” he said. “The most exciting one was 2000 in Dallas because it was in overtime and we were on the road.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The 1995 championship was the most intense.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“The first one was kind of overwhelming because you always dream you will be part of something like that but you never really know how to handle it.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">He cherished his entire run in New Jersey.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“The best part is the continuity and being a part of something for a long time. You can unabashedly take a fair bit of credit for what you contributed,” he said. “You didn’t just jump on the bus when it was moving at 40 miles an hour.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Leaving New Jersey was tough, but it opened up another door for Conte.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“One of the most fun experiences I had was in Vegas,” he said. “That was a great experience putting together a team from scratch and having immediate success.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">He enjoys being back with Lou Lamoriello, his old boss in New Jersey.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“It’s comfortable because I know him so well,” he said. “But I also know that he is very demanding and I enjoy that challenge as well.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">At age 71, Conte has no intentions of retiring.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“I like the industry and what I am doing and I like the people,” he said. “Clearly I have a different job mandate now that is not as demanding travel-wise and yet still equally challenging. If nothing else, when you have an intense job like I had for a long time, I think it is better you slow it down rather than pull the plug on it.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Also inducted into the wall on Sunday were Todd Simon, Ray Barkwill, Mike MacGillivray, and Larry Gardner.</span></p>
</div>
<p>&nbsp;</p>
<p><em>For more Niagara sporting news, check out <a href="http://bpsportsniagara.com" target="_blank" rel="noopener noreferrer">bpsportsniagara.com</a></em></p>
<div id="_idContainer001" class="Basic-Text-Frame"></div>
<div id="_idContainer002" class="Basic-Text-Frame">
<p class="Basic-Paragraph">
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thevoiceofpelham.ca/2020/02/08/national-coverage-for-fenwick-train-wreck/">National coverage for Fenwick train wreck</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thevoiceofpelham.ca/author/bill/">Bill Potrecz</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bill Potrecz"></span><meta itemprop="datePublished" content="2020-02-09T22:27:59+00:00"><meta itemprop="dateModified" content="2020-02-09T22:29:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thevoiceofpelham.ca/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020_SMALL.png"></span><meta itemprop="name" content="Bill Potrecz"></span><meta itemprop="headline " content="Three-time Stanley Cup champ joins sports wall"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/David-Conte-Colgate-Hockey-Photo-for-plaque.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e41032f7821b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e41032f7821b" ><script>var block_td_uid_2_5e41032f7821b = new tdBlock();
block_td_uid_2_5e41032f7821b.id = "td_uid_2_5e41032f7821b";
block_td_uid_2_5e41032f7821b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e41032f7821b_rand","td_column_number":3,"live_filter_cur_post_id":9518,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e41032f7821b_rand","tdc_css_class_style":"td_uid_2_5e41032f7821b_rand_style"}';
block_td_uid_2_5e41032f7821b.td_column_number = "3";
block_td_uid_2_5e41032f7821b.block_type = "td_block_related_posts";
block_td_uid_2_5e41032f7821b.post_count = "3";
block_td_uid_2_5e41032f7821b.found_posts = "966";
block_td_uid_2_5e41032f7821b.header_color = "";
block_td_uid_2_5e41032f7821b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e41032f7821b.max_num_pages = "322";
tdBlocksArray.push(block_td_uid_2_5e41032f7821b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e41032f7a20e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e41032f7821b" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e41032f7a215" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e41032f7821b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e41032f7821b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2020/02/07/pelham-strike-camp-open-to-all-niagara/" rel="bookmark" class="td-image-wrap" title="Pelham &#8220;Strike Camp&#8221; open to all Niagara"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2019/06/IMG_4381-218x150.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2019/06/IMG_4381-218x150.png 218w, https://thevoiceofpelham.ca/wp-content/uploads/2019/06/IMG_4381-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Pelham &#8220;Strike Camp&#8221; open to all Niagara"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2020/02/07/pelham-strike-camp-open-to-all-niagara/" rel="bookmark" title="Pelham &#8220;Strike Camp&#8221; open to all Niagara">Pelham &#8220;Strike Camp&#8221; open to all Niagara</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2020/02/06/qa-make-a-new-plan-stan/" rel="bookmark" class="td-image-wrap" title="Q&#038;A: Make a new plan, Stan"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2019/09/Pelham-Town-Hall-2019-218x150.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2019/09/Pelham-Town-Hall-2019-218x150.png 218w, https://thevoiceofpelham.ca/wp-content/uploads/2019/09/Pelham-Town-Hall-2019-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Q&#038;A: Make a new plan, Stan"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2020/02/06/qa-make-a-new-plan-stan/" rel="bookmark" title="Q&#038;A: Make a new plan, Stan">Q&#038;A: Make a new plan, Stan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2020/02/06/flossie-says-early-spring-is-on-the-way/" rel="bookmark" class="td-image-wrap" title="Flossie says early spring is on the way"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/Flossie-218x150.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/Flossie-218x150.png 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/Flossie-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Flossie says early spring is on the way"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2020/02/06/flossie-says-early-spring-is-on-the-way/" rel="bookmark" title="Flossie says early spring is on the way">Flossie says early spring is on the way</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e41032f7821b" data-td_block_id="td_uid_2_5e41032f7821b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e41032f7821b" data-td_block_id="td_uid_2_5e41032f7821b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/09/three-time-stanley-cup-champ-joins-sports-wall/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thevoiceofpelham.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"thevoiceofpelham"}'></div> </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"thevoiceofpelham"}'></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thevoiceofpelham.ca/"><img class="td-retina-data" src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020_SMALL.png" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020.png" alt="The Voice of Pelham" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-final-menu-container"><ul id="menu-final-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Voice Member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1812"><a href="https://thevoiceofpelham.ca/2016/08/12/canada-post-delivery-subscription/">Subscribe by Mail</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4351"><a href="https://thevoiceofpelham.ca/donations/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1211858 Ontario Limited | All Rights Reserved                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2020/02/08/national-coverage-for-fenwick-train-wreck/" rel="bookmark" class="td-image-wrap" title="National coverage for Fenwick train wreck"><img width="100" height="70" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/Trainwreck2_EDIT-100x70.jpg" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/02/Trainwreck2_EDIT-100x70.jpg 100w, https://thevoiceofpelham.ca/wp-content/uploads/2020/02/Trainwreck2_EDIT-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="National coverage for Fenwick train wreck"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2020/02/08/national-coverage-for-fenwick-train-wreck/" rel="bookmark" title="National coverage for Fenwick train wreck">National coverage for Fenwick train wreck</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T19:37:28+00:00" >February 8, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5e41032f7fe87
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-sub-title {
color: black;
}
.wp-caption-text{
color: black;
font-style: normal;
}
.single .wp-caption-text{
color: black;
font-style: normal;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","postID":"9518","nonce":"0756c7a92a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fonthill, CA","api_location":"Fonthill","api_language":"en","api_key":"fd56a86347e0ff02ad21b09b2a1f0605","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[1.3000000000000000444089209850062616169452667236328125,34.2999999999999971578290569595992565155029296875],"today_humidity":86,"today_wind_speed":[6.70000000000000017763568394002504646778106689453125,4.20000000000000017763568394002504646778106689453125],"today_min":[0,32],"today_max":[3,37.39999999999999857891452847979962825775146484375],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1581314400,"day_name":"Mon","day_temp":[3,37],"owm_day_index":0},{"timestamp":1581379200,"day_name":"Tue","day_temp":[1,33],"owm_day_index":6},{"timestamp":1581465600,"day_name":"Wed","day_temp":[0,32],"owm_day_index":14},{"timestamp":1581552000,"day_name":"Thu","day_temp":[-0,31],"owm_day_index":22},{"timestamp":1581638400,"day_name":"Fri","day_temp":[-12,11],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9518]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thevoiceofpelham.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e41032f800a7"></textarea>
						<div id="td_live_css_uid_1_5e41032f800a7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e41032f800a7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e41032f800a7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>