<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>WARD 1 BY-ELECTION: Early voting just around corner | </title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thevoiceofpelham.ca/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png" /><link rel="icon" type="image/png" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice_FAVICON2.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice_IOS_Icon.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 642 - https://www.blog2social.com -->
<meta property="og:title" content="WARD 1 BY-ELECTION: Early voting just around corner"/>
<meta property="og:description" content="Pelham Ward 1 voters looking to cast their ballot before Election Day, on September 15, can do so at advance polling sites on September 3 and 12. Advance and El"/>
<meta property="og:url" content="https://thevoiceofpelham.ca/2020/08/20/ward-1-by-election-early-voting-just-around-corner/"/>
<meta property="og:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 642 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 642 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="WARD 1 BY-ELECTION: Early voting just around corner"/>
<meta name="twitter:description" content="Pelham Ward 1 voters looking to cast their ballot before Election Day, on September 15, can do so at advance polling sites on September 3 and 12. Advance and El"/>
<meta name="twitter:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png"/>
<!-- Twitter Card generated by Blog2Social 642 - https://www.blog2social.com -->
<meta name="author" content="The Voice of Pelham"/>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thevoiceofpelham.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thevoiceofpelham.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; WARD 1 BY-ELECTION: Early voting just around corner Comments Feed" href="https://thevoiceofpelham.ca/2020/08/20/ward-1-by-election-early-voting-just-around-corner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevoiceofpelham.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thevoiceofpelham.ca is managing ads with Advanced Ads 1.19.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-block-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thevoiceofpelham.ca/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.1.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.1.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wspsc-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic%7CRaleway%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C700italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C700italic%2C900italic&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202034.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9'></script>
<link rel='https://api.w.org/' href='https://thevoiceofpelham.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevoiceofpelham.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevoiceofpelham.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WARD 1 CANDIDATE OP-ED: James Federico' href='https://thevoiceofpelham.ca/2020/08/20/ward-1-candidate-op-ed-james-federico/' />
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.1.1" />
<link rel="canonical" href="https://thevoiceofpelham.ca/2020/08/20/ward-1-by-election-early-voting-just-around-corner/" />
<link rel='shortlink' href='https://thevoiceofpelham.ca/?p=12531' />
<link rel="alternate" type="application/json+oembed" href="https://thevoiceofpelham.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F08%2F20%2Fward-1-by-election-early-voting-just-around-corner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevoiceofpelham.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F08%2F20%2Fward-1-by-election-early-voting-just-around-corner%2F&#038;format=xml" />
<script src="https://rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="https://rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147222784-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147222784-1');
</script>
<!-- WP Simple Shopping Cart plugin v4.5.0 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 0ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thevoiceofpelham.ca\/wp-admin\/","wpRestNonce":"46d8481eef","wpRestUrl":"https:\/\/thevoiceofpelham.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2138472259763717', {}, {
    "agent": "wordpress-5.4.2-2.1.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2138472259763717&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thevoiceofpelham.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/category/2020-ward-1-by-election/",
                                "name": "2020 Ward 1 By-election"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/2020/08/20/ward-1-by-election-early-voting-just-around-corner/",
                                "name": "WARD 1 BY-ELECTION: Early voting just around corner"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/08/cropped-Website_2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/08/cropped-Website_2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2019/08/cropped-Website_2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://thevoiceofpelham.ca/wp-content/uploads/2019/08/cropped-Website_2019-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd3333;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #a3a3a3;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-12531 single-format-standard theme-Newspaper woocommerce-no-js ward-1-by-election-early-voting-just-around-corner global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-final-menu-container"><ul id="menu-final-menu" class="td-mobile-main-menu"><li id="menu-item-8974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li id="menu-item-11762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11762"><a href="https://thevoiceofpelham.ca/donations/">Donations</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li id="menu-item-5624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thevoiceofpelham.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, August 20, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://thevoiceofpelham.ca/">
			<img  data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-mobile-RETINA-logo-2020.png"  alt="The Voice of Pelham" data-src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-mobile-logo-2020.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-mobile-RETINA-logo-2020.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-mobile-logo-2020.png" alt="The Voice of Pelham"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thevoiceofpelham.ca/">
			<img  data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020.png"  alt="The Voice of Pelham" data-src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020_SMALL.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020_SMALL.png" alt="The Voice of Pelham"/></noscript>
			<span class="td-visual-hidden"></span>
		</a>
	    </div>
    <div class="menu-final-menu-container"><ul id="menu-final-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11762"><a href="https://thevoiceofpelham.ca/donations/">Donations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thevoiceofpelham.ca/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-12531" class="post-12531 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-ward-1-by-election category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thevoiceofpelham.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 2020 Ward 1 By-election" class="entry-crumb" href="https://thevoiceofpelham.ca/category/2020-ward-1-by-election/">2020 Ward 1 By-election</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">WARD 1 BY-ELECTION: Early voting just around corner</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thevoiceofpelham.ca/category/2020-ward-1-by-election/">2020 Ward 1 By-election</a></li><li class="entry-category"><a  href="https://thevoiceofpelham.ca/category/news/">NEWS</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">WARD 1 BY-ELECTION: Early voting just around corner</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thevoiceofpelham.ca/author/thevoiceofpelham/">The Voice of Pelham</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:11:42+00:00" >August 20, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F08%2F20%2Fward-1-by-election-early-voting-just-around-corner%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=WARD+1+BY-ELECTION%3A+Early+voting+just+around+corner&url=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F08%2F20%2Fward-1-by-election-early-voting-just-around-corner%2F&via=">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7c430f091e16191f08412b3d2e385c4d5c3e25513930393f28353332465c391d0e10055c0a130815121b5c16090f085c1d0e130912185c1f130e12190e5a1e131805411408080c0f4653530814190a13151f19131a0c1910141d11521f1d534e4c4e4c534c44534e4c530b1d0e18514d511e05511910191f0815131251191d0e1005510a130815121b5116090f08511d0e13091218511f130e12190e53">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thevoiceofpelham.ca/2020/08/20/ward-1-by-election-early-voting-just-around-corner/&amp;media=https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png&description=WARD+1+BY-ELECTION%3A+Early+voting+just+around+corner">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=WARD 1 BY-ELECTION: Early voting just around corner %0A%0A https://thevoiceofpelham.ca/2020/08/20/ward-1-by-election-early-voting-just-around-corner/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png" data-caption="VOICE"><img width="1000" height="536"   data-srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png 1000w, https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n-600x322.png 600w"  alt="" title="Pelham Town Hall 2019n" data-src="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png" data-sizes="(max-width: 1000px) 100vw, 1000px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="536" class="entry-thumb td-modal-image" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png 1000w, https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n-600x322.png 600w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="Pelham Town Hall 2019n"/></noscript></a><figcaption class="wp-caption-text">VOICE</figcaption></figure></div>
            <p>Pelham Ward 1 voters looking to cast their ballot before Election Day, on September 15, can do so at advance polling sites on September 3 and 12. Advance and Election Day Polls are located at Fire Station #2 (766 Welland Road, Fenwick) and Fire Station #3 (2355 Cream Street, North Pelham).</p>
<p>Advance polling sites permit voters to cast their ballot as noted on their voter notification card. This year, to ease the number of people at the polls at any given time, the Town has increased the number of advanced polling stations and dates, and is suggesting that residents with even house numbers cast their advance ballot on September 3 and those with odd house numbers cast their ballot on September 12.</p>
<p>“We’re taking every precaution to ensure voters feel safe in casting their ballot and staggering those households in terms of providing more opportunity for voting in advance is one way to do that,” said Town Clerk Nancy Bozzato in a Town statement released Thursday, August 20.</p>
<p>“With multiple advance polls, Election Day, and a vote-by-mail option for those directly affected by COVID-19 and who cannot safely visit a polling location, our goal was to open as many options as possible. As in any election, voting by proxy is also available to Ward 1 [voters].”</p>
<p>The Town says it is employing several new election positions, including a physical distancing officer to help guide and remind voters of spatial requirements, a poll station cleaner to ensure readily available and consistent cleaning of high touch points and ballot casting areas, and a health assessment officer who will screen voters as they enter the polling station.</p>
<p>Ward 1 voters who did not receive a voter information notice or card may contact the Clerk&#8217;s office to ensure that they are on the voter’s list. In the absence of a voter information notice or card, and provided a voter is at the correct polling location, if their name appears on the registered list the following documents are some acceptable forms of identification:</p>
<ul>
<li>Ontario driver’s licence</li>
<li>Ontario health card (if name and address appear on the card)</li>
<li>Mortgage, lease, or rental agreement</li>
<li>Insurance policy</li>
<li>Credit card statement</li>
<li>Bill for hydro, water, gas, telephone, internet</li>
<li>A document issued from the government of Canada, Ontario or a municipality in Ontario,</li>
<li>or an agency from such a government</li>
</ul>
<p>Note: A Canadian passport is not an acceptable identification document.</p>
<p>The Clerk also reminds voters wishing to appoint a voting proxy to do so during the advance voting dates, to allow for the additional time required to process the proxy. To appoint a voting proxy, voters must complete the Appointment for Voting Proxy form. The form is available online or at Town Hall and must be certified by the Clerk’s office. The proxy must be an eligible Ward 1 resident.</p>
<p>&nbsp;</p>
<p><strong>RELATED: <a href="https://thevoiceofpelham.ca/category/2020-ward-1-by-election/">All Ward 1 candidate interviews and news</a></strong></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://thevoiceofpelham.ca/2020/08/20/ward-1-by-election-early-voting-just-around-corner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thevoiceofpelham.ca/2020/08/20/ward-1-candidate-op-ed-james-federico/">WARD 1 CANDIDATE OP-ED: James Federico</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thevoiceofpelham.ca/author/thevoiceofpelham/">The Voice of Pelham</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Voice of Pelham"></span><meta itemprop="datePublished" content="2020-08-20T14:11:42+00:00"><meta itemprop="dateModified" content="2020-08-20T14:11:42-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thevoiceofpelham.ca/2020/08/20/ward-1-by-election-early-voting-just-around-corner/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020_SMALL.png"></span><meta itemprop="name" content="The Voice of Pelham"></span><meta itemprop="headline " content="WARD 1 BY-ELECTION: Early voting just around corner"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="536"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5f3ef5306973d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f3ef5306973d" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_5f3ef5306973d = new tdBlock();
block_td_uid_2_5f3ef5306973d.id = "td_uid_2_5f3ef5306973d";
block_td_uid_2_5f3ef5306973d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5f3ef5306973d_rand","td_column_number":3,"live_filter_cur_post_id":12531,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f3ef5306973d_rand","tdc_css_class_style":"td_uid_2_5f3ef5306973d_rand_style"}';
block_td_uid_2_5f3ef5306973d.td_column_number = "3";
block_td_uid_2_5f3ef5306973d.block_type = "td_block_related_posts";
block_td_uid_2_5f3ef5306973d.post_count = "3";
block_td_uid_2_5f3ef5306973d.found_posts = "1229";
block_td_uid_2_5f3ef5306973d.header_color = "";
block_td_uid_2_5f3ef5306973d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f3ef5306973d.max_num_pages = "410";
tdBlocksArray.push(block_td_uid_2_5f3ef5306973d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5f3ef5306d8c5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5f3ef5306973d" href="#">RELATED ARTICLES</a><a id="td_uid_4_5f3ef5306d8d1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5f3ef5306973d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5f3ef5306973d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2020/08/20/ward-1-candidate-op-ed-james-federico/" rel="bookmark" class="td-image-wrap" title="WARD 1 CANDIDATE OP-ED: James Federico"><img width="218" height="150"   data-srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-218x150.jpg 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-436x300.jpg 436w"  alt="" title="WARD 1 CANDIDATE OP-ED: James Federico" data-src="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-218x150.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-218x150.jpg" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-218x150.jpg 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="WARD 1 CANDIDATE OP-ED: James Federico"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2020/08/20/ward-1-candidate-op-ed-james-federico/" rel="bookmark" title="WARD 1 CANDIDATE OP-ED: James Federico">WARD 1 CANDIDATE OP-ED: James Federico</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2020/08/20/ward-1-candidate-op-ed-maria-brigantino/" rel="bookmark" class="td-image-wrap" title="WARD 1 CANDIDATE OP-ED: Maria Brigantino"><img width="218" height="150"   data-srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-218x150.jpg 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-436x300.jpg 436w"  alt="" title="WARD 1 CANDIDATE OP-ED: Maria Brigantino" data-src="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-218x150.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-218x150.jpg" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-218x150.jpg 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="WARD 1 CANDIDATE OP-ED: Maria Brigantino"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2020/08/20/ward-1-candidate-op-ed-maria-brigantino/" rel="bookmark" title="WARD 1 CANDIDATE OP-ED: Maria Brigantino">WARD 1 CANDIDATE OP-ED: Maria Brigantino</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2020/08/19/alleged-illegal-pelham-pot-operation-charged/" rel="bookmark" class="td-image-wrap" title="Alleged illegal Pelham pot operation charged"><img width="218" height="150"   data-srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Foss-shots_FOR-WEB-218x150.jpg 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Foss-shots_FOR-WEB-436x300.jpg 436w"  alt="" title="Alleged illegal Pelham pot operation charged" data-src="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Foss-shots_FOR-WEB-218x150.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Foss-shots_FOR-WEB-218x150.jpg" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Foss-shots_FOR-WEB-218x150.jpg 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Foss-shots_FOR-WEB-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Alleged illegal Pelham pot operation charged"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2020/08/19/alleged-illegal-pelham-pot-operation-charged/" rel="bookmark" title="Alleged illegal Pelham pot operation charged">Alleged illegal Pelham pot operation charged</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f3ef5306973d" data-td_block_id="td_uid_2_5f3ef5306973d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f3ef5306973d" data-td_block_id="td_uid_2_5f3ef5306973d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply. Comments are moderated.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/ward-1-by-election-early-voting-just-around-corner/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form"  style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment"  id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&#038;postid=12531&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply.+Comments+are+moderated.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cba33fc36cd869927c7cc9bf6f62c9503b9f1092#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F08%2F20%2Fward-1-by-election-early-voting-just-around-corner%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"thevoiceofpelham"}'></div> </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"thevoiceofpelham"}'></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thevoiceofpelham.ca/"><img   data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020.png" alt="The Voice of Pelham" title="" width="" data-src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020_SMALL.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020_SMALL.png" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2019/12/Voice-websight-logo-2020.png" alt="The Voice of Pelham" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-final-menu-container"><ul id="menu-final-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11762"><a href="https://thevoiceofpelham.ca/donations/">Donations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1211858 Ontario Limited | All Rights Reserved                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2020/08/20/ward-1-candidate-op-ed-james-federico/" rel="bookmark" class="td-image-wrap" title="WARD 1 CANDIDATE OP-ED: James Federico"><img width="100" height="70"   data-srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-100x70.jpg 100w, https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-200x140.jpg 200w"  alt="" title="WARD 1 CANDIDATE OP-ED: James Federico" data-src="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-100x70.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-100x70.jpg" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-100x70.jpg 100w, https://thevoiceofpelham.ca/wp-content/uploads/2020/08/Op-Ed-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="WARD 1 CANDIDATE OP-ED: James Federico"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2020/08/20/ward-1-candidate-op-ed-james-federico/" rel="bookmark" title="WARD 1 CANDIDATE OP-ED: James Federico">WARD 1 CANDIDATE OP-ED: James Federico</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T12:34:38+00:00" >August 20, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5f3ef530727cd
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-sub-title {
color: black;
}
.wp-caption-text{
color: black;
font-style: normal;
}
.single .wp-caption-text{
color: black;
font-style: normal;
}
</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","postID":"12531","nonce":"2da32e8c78"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thevoiceofpelham.ca","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7221872c5536b241e3ebc80056ed1399","fragment_name":"wc_fragments_7221872c5536b241e3ebc80056ed1399","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.8.1'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.8.1'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=8.8.1'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[12531]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thevoiceofpelham.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&postid=12531&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply.+Comments+are+moderated.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cba33fc36cd869927c7cc9bf6f62c9503b9f1092#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F08%2F20%2Fward-1-by-election-early-voting-just-around-corner%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&postid=12531&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply.+Comments+are+moderated.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cba33fc36cd869927c7cc9bf6f62c9503b9f1092#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2020%2F08%2F20%2Fward-1-by-election-early-voting-just-around-corner%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'175185116',post:'12531',tz:'-4',srv:'thevoiceofpelham.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175185116', '12531' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f3ef53072d84"></textarea>
						<div id="td_live_css_uid_1_5f3ef53072d84" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f3ef53072d84');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f3ef53072d84");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!-- Dynamic page generated in 0.535 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-20 18:12:00 -->

<!-- super cache -->