<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Airport’s future in limbo | </title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thevoiceofpelham.ca/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport.png" /><link rel="icon" type="image/png" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice_2021_FAVICON-1-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice_IOS_Icon_2021.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 658 - https://www.blog2social.com -->
<meta property="og:title" content="Airport’s future in limbo"/>
<meta property="og:description" content="While one Pelham councillor is pushing for greater financial accountability at the Niagara Central Dorothy Rungeling Airport (NCDRA), there are signs that the R"/>
<meta property="og:url" content="https://thevoiceofpelham.ca/2021/01/22/airports-future-in-limbo/"/>
<meta property="og:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 658 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 658 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Airport’s future in limbo"/>
<meta name="twitter:description" content="While one Pelham councillor is pushing for greater financial accountability at the Niagara Central Dorothy Rungeling Airport (NCDRA), there are signs that the R"/>
<meta name="twitter:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport.png"/>
<!-- Twitter Card generated by Blog2Social 658 - https://www.blog2social.com -->
<meta name="author" content="Don Rickers"/>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thevoiceofpelham.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thevoiceofpelham.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Airport’s future in limbo Comments Feed" href="https://thevoiceofpelham.ca/2021/01/22/airports-future-in-limbo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevoiceofpelham.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thevoiceofpelham.ca is managing ads with Advanced Ads 1.23.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thevoiceofpelham.ca/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wspsc-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic%7CRaleway%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C700italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C700italic%2C900italic&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202103.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://thevoiceofpelham.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thevoiceofpelham.ca/wp-json/wp/v2/posts/14506" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevoiceofpelham.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevoiceofpelham.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pelham municipal staff lauded for handling of pandemic' href='https://thevoiceofpelham.ca/2021/01/22/pelham-municipal-staff-lauded-for-handling-of-pandemic/' />
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.6.1" />
<link rel="canonical" href="https://thevoiceofpelham.ca/2021/01/22/airports-future-in-limbo/" />
<link rel='shortlink' href='https://thevoiceofpelham.ca/?p=14506' />
<link rel="alternate" type="application/json+oembed" href="https://thevoiceofpelham.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F01%2F22%2Fairports-future-in-limbo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevoiceofpelham.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F01%2F22%2Fairports-future-in-limbo%2F&#038;format=xml" />
<script src="https://rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="https://rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147222784-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147222784-1');
</script>
<!-- WP Simple Shopping Cart plugin v4.5.2 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thevoiceofpelham.ca\/wp-admin\/","wpRestNonce":"d01374e90e","wpRestUrl":"https:\/\/thevoiceofpelham.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2138472259763717', {}, {
    "agent": "wordpress-5.5.3-2.2.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2138472259763717&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thevoiceofpelham.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/2021/01/22/airports-future-in-limbo/",
                                "name": "Airport’s future in limbo"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/cropped-Voice_2021_FAVICON-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/cropped-Voice_2021_FAVICON-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/cropped-Voice_2021_FAVICON-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/cropped-Voice_2021_FAVICON-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd3333;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #a3a3a3;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-14506 single-format-standard theme-Newspaper woocommerce-no-js airports-future-in-limbo global-block-template-1 single_template_2 aa-prefix-thevo- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-final-menu-container"><ul id="menu-final-menu" class="td-mobile-main-menu"><li id="menu-item-8974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li id="menu-item-5624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thevoiceofpelham.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, January 23, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thevoiceofpelham.ca/">
            <img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-Retina-300x99.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE_Standard.png" alt="The Voice of Pelham"/>
            <span class="td-visual-hidden"></span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thevoiceofpelham.ca/">
			<img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-MOBILE-Retina.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-MOBILE.png" alt="The Voice of Pelham"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thevoiceofpelham.ca/">
			<img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-Retina-300x99.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE_Standard.png" alt="The Voice of Pelham"/>
		</a>
	    </div>
    <div class="menu-final-menu-container"><ul id="menu-final-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thevoiceofpelham.ca/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-14506" class="post-14506 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thevoiceofpelham.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://thevoiceofpelham.ca/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Airport’s future in limbo</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thevoiceofpelham.ca/category/news/">NEWS</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Airport’s future in limbo</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thevoiceofpelham.ca/author/rickers/">Don Rickers</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-01-22T19:30:18+00:00" >January 22, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F01%2F22%2Fairports-future-in-limbo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Airport%E2%80%99s+future+in+limbo&url=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F01%2F22%2Fairports-future-in-limbo%2F&via=">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1d226e687f77787e69205c746f6d726f69ff9d846e3d7b6869686f783d74733d7174707f723b7f727964207569696d6e2732326975786b72747e78727b6d7871757c70337e7c322f2d2f2c322d2c322f2f327c746f6d726f696e307b6869686f78307473307174707f7232">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thevoiceofpelham.ca/2021/01/22/airports-future-in-limbo/&amp;media=https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport.png&description=Airport%E2%80%99s+future+in+limbo">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Airport’s future in limbo %0A%0A https://thevoiceofpelham.ca/2021/01/22/airports-future-in-limbo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport.png" data-caption="Visual Flight Rules (VFR) chart showing Niagara Central Dorothy Rungeling Airport in centre.  VFR charts help pilots navigate by illustrating clearly visible landmarks, such as railroad lines, major roads, and wind turbines. SKYVECTOR"><img width="1000" height="538" class="entry-thumb td-modal-image" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport.png 1000w, https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport-300x161.png 300w, https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport-510x274.png 510w, https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport-150x81.png 150w, https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport-768x413.png 768w, https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport-600x323.png 600w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="Airport"/></a><figcaption class="wp-caption-text">Visual Flight Rules (VFR) chart showing Niagara Central Dorothy Rungeling Airport in centre.  VFR charts help pilots navigate by illustrating clearly visible landmarks, such as railroad lines, major roads, and wind turbines. SKYVECTOR</figcaption></figure></div>
            <div id="_idContainer000">
<p class="Basic-Paragraph"><span class="COPY-DB">While one Pelham councillor is pushing for greater financial accountability at the Niagara Central Dorothy Rungeling Airport (NCDRA), there are signs that the Region may be considering a takeover of the facility’s operational costs and responsibilities. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">If it happens, the plan would ease the tax burdens on Welland, Pelham, Port Colborne, and Wainfleet, which current share funding of the NCDRA, and spread it amongst all 12 lower-tier municipalities.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">But it’s not wheels-up yet, not by a long shot. That flight plan has yet to be filed.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The airport is located at the far south of Pelham’s borders, on River Road, and is entirely within the municipality. It is managed by the NCDRA Commission, whose seven members are elected councillors from each of the four municipalities—three from Welland, two from Port Colborne, one from Wainfleet, and one from Pelham. Councillor Lisa Haun is Pelham’s representative.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Erik Acs, a project manager for the Region, and Greg Ballentine, a project manager for the aviation consulting firm WSP, spoke at commission’s most recent meeting, last week, via Zoom, about an economic impact study and master plan for the airport currently underway, with projected release in April. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Contacted by the Voice in December 2020, Pelham Regional Councillor Diana Huson recalled past discussions of an upload of Niagara airport costs to the Region (involving both the NCDRA in Fenwick, and Niagara District Airport in Niagara-on-the Lake). She believed that a feasibility study was underway, amidst concerns that the venture might not be profitable, and would create a significant tax burden. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“The Region has made significant investments in long term care home construction, transit expansion, infrastructure repairs, and reinvestment,” said Huson. “With the South Niagara wastewater treatment facility proposed for our current budget, and stuck as we are in the middle of a pandemic, I’m not convinced Regional Council will see an airport takeover as being on the list of priorities.”</span></p>
<blockquote class="td_pull_quote td_pull_right"><p><span class="COPY-DB">I’m not convinced Regional Council will see an airport takeover as being on the list of priorities</span></p></blockquote>
<p class="Basic-Paragraph"><span class="COPY-DB">Meanwhile, Pelham Town Councillor Wayne Olson, a retired chartered accountant, has voiced concern about the economic management at NCDRA, and the absence of detailed financial statements and a comprehensive business plan. At last week’s Pelham Town Council meeting, a motion by Olson to discuss the airport’s financial arrangements was deferred to a future date. Olson requested detailed financial statements on the airport’s operation be made available, and Councillor Haun agreed to relay the request to the commission.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“I have arrived at the belief that the commission has been asked to do the impossible, running an airport on the basis of funding from four small, relatively indifferent, communities,” said Olson, who comes from a family of aviators. He said that the airport has the potential to be a huge cash drain. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“The Region predicts $15 million in capital is required between now and 2040, with about $7.5 million over the next three years. Pelham’s share of the capital would be $2.7 million to 2040, with just under $1 million for the first three years. The operating costs including financing would be $840,000 per year, with Pelham’s share being $150,000 per year.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Pelham’s municipal contribution to NCDRA in 2020 was just under $28,000, with the same amount being budgeted for 2021. Welland contributes $86,000 annually, while Port Colborne pays $29,000, and Wainfleet chips in with $11,000. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Olson openly questioned the legality of the Niagara Central Airport Commission applying for, and receiving, a COVID-related federal emergency business grant. He asserted that the grant was improper, given his contention that the commission is a government body, which would disqualify it from receiving such funding. Furthermore, according to Olson, the commission has the authority to operate, but not to borrow money from any source.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Asked for his opinion, David Siegel, Emeritus Professor of Political Science at Brock University, said that it&#8217;s a complicated legal issue. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“Airport commissions are emanations of government, but they&#8217;re created to be separate from the government apparatus,” said Siegel. “Everything depends on the precise wording </span><span class="COPY-DB">of the legislation related to CERB and the airport. This is the sort of thing that keeps judges and lawyers busy.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Unlike Niagara Regional Airport, which is classified as an international airport, NCDRA has “aerodrome” status. Security is provided by cameras, not personnel. There is no control tower. NCDRA has a total annual budget of approximately $340,000, with about 45 percent of this amount contributed by the four sub-municipalities. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">By comparison, Niagara District Airport, in the northeastern corner of the peninsula, has a budget of about $1.6 million, subsidized by St. Catharines ($245,000 annually), Niagara Falls ($162,000), and Niagara-on-the-Lake ($32,000). The airline FLYGTA offers daily flights to Billy Bishop Airport on Toronto Island, with plans for expansion. There is no commercial passenger service operating from NCDRA.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The 416-acre Niagara Central Dorothy Rungeling Airport’s roots date back 80 years. The main hanger is an original structure, erected in the early 1940s, when WWII pilot training was conducted. The field has two paved runways (3500 and 2670 ft.), one 2300 ft. turf runway, and also has seaplane landing access on the Welland River, across River Road. NCDRA can accommodate glider training and parachuting for its user groups, which include the 87 Eagle Squadron Air Cadets, Niagara Skydive Centre, the Canadian Owners and Pilots Association (COPA) Flight 149, and the St. Catharines Flying Club. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The airport also serves a number of clients requiring inside hangar space, outside tie-downs, and private hangars, including Fonthill’s Accipiter Radar (which has the newest hangar on site).</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">A 2014 economic impact study by consultant Archbold Leclerc and Associates asserted that the NCDRA provided economic activity of approximately $4.5 million per year, far outweighing the annual municipal financial support. The study anticipated growth by 2018 estimated at over $8 million per year.</span></p>
<blockquote class="td_pull_quote td_pull_right"><p><span class="COPY-DB">If we want to make Niagara a primary destination for business and tourism, you pretty much need a nearby airport</span></p></blockquote>
<p class="Basic-Paragraph"><span class="COPY-DB">The airport is administered by a seven-member appointed commission, with Welland City Councillor Leo Van Vliet as chair. The airport used to have a full-time general manager, but day-to-day operations are currently being directed by the commission. Van Vliet said that they are considering a part-time manager role. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Given competition from proximal airports in Hamilton, NOTL, Buffalo, and Niagara Falls NY, some Niagara politicians think a small aerodrome like Niagara Central can’t achieve profitability. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“Yeah, I&#8217;ve heard all of that from the naysayers,” said Van Vliet. “Quite frankly, I haven&#8217;t got a strong opinion on it. But Niagara has a lot of businesses that need someplace where they can fly their parts and people in&#8230;and if we want to make Niagara a primary destination for business and tourism, you pretty much need a nearby airport.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Van Vliet said that many pilots were complaining about the high cost of fuel, and the pumps closing at 5 PM. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“In response, we’ve dropped the price, and have installed a new pump with 24-hour access as long as you have a credit card.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Jim Morrison is a COPA member and pilot flying out of NCDRA. He said that part of the problem is that local municipal governments funding the airport view it as an expense, not an asset. Morrison also thought that up until now, airport stakeholders like the pilots have had very little input as to matters at the airport. With the recently proposed establishment of a new “advisory panel,” this may change.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Knowing that some view the airport as the purview of a small group of privileged pilots, Morrison noted that, “over the years, we have taken numerous charity group children for free flights, and our pilot group has volunteered numerous times to assist other groups who may wish to use the field.” </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">He cited the example of the 2019 Air Race Classic, which involved 180 female aviators completing a five-day race across the United States, which finished at NCDRA. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">“The ladies spent several days here in Niagara, and local restaurants and hotels benefited.”</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The unfortunate reality is that Niagara’s two airports have been perennial money-losers, and the political debate has been heated at times over whether the Region should step in to ramp-up development and ignite profitability.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">In a 2019 St. Catharines Standard article, Niagara Falls Mayor Jim Diodati came out as a cheerleader for a Region takeover, commenting that, “Yes, the airports currently do not make money, but neither do ice arenas, soccer pitches, ball diamonds, or transit buses. We are not in the business of making money. We are in the business of creating services and economic development.” </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Welland Mayor Frank Campion was also supportive, advocating financial investment by the Region for both airports. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">&#8220;If we get into the airport business, we should do it as one system,&#8221; he told The Standard. &#8220;There is a need to protect these assets. If we lose an airport, we won&#8217;t be able to assemble the land for a new one. We have to be smart and think 25 years down the road.&#8221;</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Lincoln Regional Councillor Rob Foster was opposed to a takeover, saying, &#8220;We are $350 million in debt, and will spend $1.3 billion on other transportation in the coming decades. Zero airports in the hands of the Region is the way to go.&#8221; Similarly, Fort Erie Mayor Wayne Redekop considered an upload of the airports to the Region as “pure politics,” and with competition from bigger and busier airports in Hamilton an</span><span class="COPY-DB">d Buffalo, added he couldn’t see a business case for pumping millions of dollars into air services in Niagara.</span></p>
<p>&nbsp;</p>
</div>
<div id="_idContainer001" class="Basic-Text-Frame"></div>
<div id="_idContainer002" class="Basic-Text-Frame">
<p class="Basic-Paragraph">
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thevoiceofpelham.ca/2021/01/22/airports-future-in-limbo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thevoiceofpelham.ca/2021/01/22/pelham-municipal-staff-lauded-for-handling-of-pandemic/">Pelham municipal staff lauded for handling of pandemic</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thevoiceofpelham.ca/author/rickers/">Don Rickers</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Don Rickers"></span><meta itemprop="datePublished" content="2021-01-22T19:30:18+00:00"><meta itemprop="dateModified" content="2021-01-22T19:32:36-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thevoiceofpelham.ca/2021/01/22/airports-future-in-limbo/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE_Standard.png"></span><meta itemprop="name" content="Don Rickers"></span><meta itemprop="headline " content="Airport’s future in limbo"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Airport.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="538"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_600c4f72ed5f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_600c4f72ed5f9" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_600c4f72ed5f9 = new tdBlock();
block_td_uid_2_600c4f72ed5f9.id = "td_uid_2_600c4f72ed5f9";
block_td_uid_2_600c4f72ed5f9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_600c4f72ed5f9_rand","td_column_number":3,"live_filter_cur_post_id":14506,"live_filter_cur_post_author":"24","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_600c4f72ed5f9_rand","tdc_css_class_style":"td_uid_2_600c4f72ed5f9_rand_style"}';
block_td_uid_2_600c4f72ed5f9.td_column_number = "3";
block_td_uid_2_600c4f72ed5f9.block_type = "td_block_related_posts";
block_td_uid_2_600c4f72ed5f9.post_count = "3";
block_td_uid_2_600c4f72ed5f9.found_posts = "1322";
block_td_uid_2_600c4f72ed5f9.header_color = "";
block_td_uid_2_600c4f72ed5f9.ajax_pagination_infinite_stop = "";
block_td_uid_2_600c4f72ed5f9.max_num_pages = "441";
tdBlocksArray.push(block_td_uid_2_600c4f72ed5f9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_600c4f72f0c67" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_600c4f72ed5f9" href="#">RELATED ARTICLES</a><a id="td_uid_4_600c4f72f0c73" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_600c4f72ed5f9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_600c4f72ed5f9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2021/01/21/spray-complaint-rejected-by-integrity-commissioner/" rel="bookmark" class="td-image-wrap" title="Spray complaint rejected by Integrity Commissioner"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Frank-Feeley-218x150.jpg" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Frank-Feeley-218x150.jpg 218w, https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Frank-Feeley-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Spray complaint rejected by Integrity Commissioner"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2021/01/21/spray-complaint-rejected-by-integrity-commissioner/" rel="bookmark" title="Spray complaint rejected by Integrity Commissioner">Spray complaint rejected by Integrity Commissioner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2021/01/21/pelham-council-trail-vote-may-threaten-wetlands/" rel="bookmark" class="td-image-wrap" title="PELHAM | Council trail vote may threaten wetlands"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2020-218x150.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2020-218x150.png 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2020-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="PELHAM | Council trail vote may threaten wetlands"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2021/01/21/pelham-council-trail-vote-may-threaten-wetlands/" rel="bookmark" title="PELHAM | Council trail vote may threaten wetlands">PELHAM | Council trail vote may threaten wetlands</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2021/01/21/murder-investigation-recognize-these-containers/" rel="bookmark" class="td-image-wrap" title="Murder investigation: Recognize these containers?"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2018/08/NRPS-cruiser-218x150.jpg" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2018/08/NRPS-cruiser-218x150.jpg 218w, https://thevoiceofpelham.ca/wp-content/uploads/2018/08/NRPS-cruiser-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Murder investigation: Recognize these containers?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2021/01/21/murder-investigation-recognize-these-containers/" rel="bookmark" title="Murder investigation: Recognize these containers?">Murder investigation: Recognize these containers?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_600c4f72ed5f9" data-td_block_id="td_uid_2_600c4f72ed5f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_600c4f72ed5f9" data-td_block_id="td_uid_2_600c4f72ed5f9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a reply. Comments are moderated.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/22/airports-future-in-limbo/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&#038;postid=14506&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+reply.+Comments+are+moderated.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=06c960bae3417fcc12af28f47d11073d6309d2be#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F01%2F22%2Fairports-future-in-limbo%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"thevoiceofpelham"}'></div> </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"thevoiceofpelham"}'></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thevoiceofpelham.ca/"><img class="td-retina-data" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE_Standard.png" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-Retina-300x99.png" alt="The Voice of Pelham" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-final-menu-container"><ul id="menu-final-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1211858 Ontario Limited | All Rights Reserved                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":24,"name":"Don Rickers","avatar":"738cdd95cc54a6930c3e4e533f4f8506"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '32118']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2021/01/22/pelham-municipal-staff-lauded-for-handling-of-pandemic/" rel="bookmark" class="td-image-wrap" title="Pelham municipal staff lauded for handling of pandemic"><img width="100" height="54" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png 100w, https://thevoiceofpelham.ca/wp-content/uploads/2020/05/Pelham-Town-Hall-2019n.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Pelham municipal staff lauded for handling of pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2021/01/22/pelham-municipal-staff-lauded-for-handling-of-pandemic/" rel="bookmark" title="Pelham municipal staff lauded for handling of pandemic">Pelham municipal staff lauded for handling of pandemic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T19:18:43+00:00" >January 22, 2021</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 600c4f7302fe8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-sub-title {
color: black;
}
.wp-caption-text{
color: black;
font-style: normal;
}
.single .wp-caption-text{
color: black;
font-style: normal;
}
</style>

<div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","postID":"14506","nonce":"e8461f8da6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thevoiceofpelham.ca","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7221872c5536b241e3ebc80056ed1399","fragment_name":"wc_fragments_7221872c5536b241e3ebc80056ed1399","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.2.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.2.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=9.2.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[14506]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thevoiceofpelham.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&postid=14506&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+reply.+Comments+are+moderated.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=06c960bae3417fcc12af28f47d11073d6309d2be#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F01%2F22%2Fairports-future-in-limbo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&postid=14506&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+reply.+Comments+are+moderated.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=06c960bae3417fcc12af28f47d11073d6309d2be#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F01%2F22%2Fairports-future-in-limbo%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'175185116',post:'14506',tz:'-5',srv:'thevoiceofpelham.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175185116', '14506' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_600c4f73036b3"></textarea>
						<div id="td_live_css_uid_1_600c4f73036b3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_600c4f73036b3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_600c4f73036b3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!-- Dynamic page generated in 0.419 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-23 11:31:47 -->

<!-- super cache -->