<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Letters &#038; Op-Ed, July 21 2021 | </title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thevoiceofpelham.ca/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2.png" /><link rel="icon" type="image/png" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice_2021_FAVICON-1-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice_IOS_Icon_2021.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 672 - https://www.blog2social.com -->
<meta property="og:title" content="Letters &amp; Op-Ed, July 21 2021"/>
<meta property="og:description" content="Excellent turnout for Library book sale    We&#039;ve just returned from the Pelham Library&#039;s book sale. A huge shout-out to all the volunteers who ran this ev"/>
<meta property="og:url" content="https://thevoiceofpelham.ca/2021/07/21/letters-op-ed-july-21-2021/"/>
<meta property="og:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 672 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 672 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Letters &amp; Op-Ed, July 21 2021"/>
<meta name="twitter:description" content="Excellent turnout for Library book sale    We&#039;ve just returned from the Pelham Library&#039;s book sale. A huge shout-out to all the volunteers who ran this ev"/>
<meta name="twitter:image" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2.png"/>
<!-- Twitter Card generated by Blog2Social 672 - https://www.blog2social.com -->
<meta name="author" content="The Voice of Pelham"/>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thevoiceofpelham.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thevoiceofpelham.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Letters &#038; Op-Ed, July 21 2021 Comments Feed" href="https://thevoiceofpelham.ca/2021/07/21/letters-op-ed-july-21-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevoiceofpelham.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thevoiceofpelham.ca is managing ads with Advanced Ads 1.25.1 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thevoiceofpelham.ca/wp-includes/css/dashicons.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wspsc-style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic%7CRaleway%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C700italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C700italic%2C900italic&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202129.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://thevoiceofpelham.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thevoiceofpelham.ca/wp-json/wp/v2/posts/16289" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevoiceofpelham.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevoiceofpelham.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<meta name="generator" content="WooCommerce 4.6.3" />
<link rel="canonical" href="https://thevoiceofpelham.ca/2021/07/21/letters-op-ed-july-21-2021/" />
<link rel='shortlink' href='https://thevoiceofpelham.ca/?p=16289' />
<link rel="alternate" type="application/json+oembed" href="https://thevoiceofpelham.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F07%2F21%2Fletters-op-ed-july-21-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevoiceofpelham.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F07%2F21%2Fletters-op-ed-july-21-2021%2F&#038;format=xml" />
<script src="https://rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="https://rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147222784-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147222784-1');
</script>
<!-- WP Simple Shopping Cart plugin v4.5.4 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thevoiceofpelham.ca\/wp-admin\/","wpRestNonce":"33ff0c902c","wpRestUrl":"https:\/\/thevoiceofpelham.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2138472259763717', {}, {
    "agent": "wordpress-5.6.4-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2138472259763717&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://thevoiceofpelham.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/category/opinion/",
                                "name": "OPINION"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/category/opinion/commentary/",
                                "name": "COMMENTARY"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://thevoiceofpelham.ca/2021/07/21/letters-op-ed-july-21-2021/",
                                "name": "Letters &#038; Op-Ed, July 21 2021"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/cropped-Voice_2021_FAVICON-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/cropped-Voice_2021_FAVICON-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/cropped-Voice_2021_FAVICON-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/cropped-Voice_2021_FAVICON-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd3333;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #a3a3a3;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-16289 single-format-standard theme-Newspaper woocommerce-no-js letters-op-ed-july-21-2021 global-block-template-1 single_template_2 aa-prefix-thevo- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-final-menu-container"><ul id="menu-final-menu" class="td-mobile-main-menu"><li id="menu-item-8974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li id="menu-item-5624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thevoiceofpelham.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, July 22, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thevoiceofpelham.ca/">
            <img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-Retina-300x99.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE_Standard.png" alt="The Voice of Pelham"/>
            <span class="td-visual-hidden"></span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thevoiceofpelham.ca/">
			<img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-MOBILE-Retina.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-MOBILE.png" alt="The Voice of Pelham"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thevoiceofpelham.ca/">
			<img class="td-retina-data" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-Retina-300x99.png" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE_Standard.png" alt="The Voice of Pelham"/>
		</a>
	    </div>
    <div class="menu-final-menu-container"><ul id="menu-final-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thevoiceofpelham.ca/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-16289" class="post-16289 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-letters category-letters-op-ed category-opinion" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thevoiceofpelham.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in OPINION" class="entry-crumb" href="https://thevoiceofpelham.ca/category/opinion/">OPINION</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COMMENTARY" class="entry-crumb" href="https://thevoiceofpelham.ca/category/opinion/commentary/">COMMENTARY</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Letters &#038; Op-Ed, July 21 2021</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thevoiceofpelham.ca/category/opinion/">OPINION</a></li><li class="entry-category"><a  href="https://thevoiceofpelham.ca/category/opinion/commentary/">COMMENTARY</a></li><li class="entry-category"><a  href="https://thevoiceofpelham.ca/category/opinion/letters/">LETTERS</a></li><li class="entry-category"><a  href="https://thevoiceofpelham.ca/category/letters-op-ed/">Letters &amp; Op-Ed</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Letters &#038; Op-Ed, July 21 2021</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thevoiceofpelham.ca/author/thevoiceofpelham/">The Voice of Pelham</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-07-21T19:16:01+00:00" >July 21, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F07%2F21%2Fletters-op-ed-july-21-2021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letters+%26+Op-Ed%2C+July+21+2021&url=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F07%2F21%2Fletters-op-ed-july-21-2021%2F&via=">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b62133a2b2b3a2d2c7f797c6f6c67647f102f721a3b737f152a33267f6d6e7f6d6f6d6e793d303b2662372b2b2f2c6570702b373a2930363c3a30392f3a33373e32713c3e706d6f6d6e706f68706d6e70333a2b2b3a2d2c72302f723a3b72352a3326726d6e726d6f6d6e70">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thevoiceofpelham.ca/2021/07/21/letters-op-ed-july-21-2021/&amp;media=https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2.png&description=Letters+%26+Op-Ed%2C+July+21+2021">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Letters &#038; Op-Ed, July 21 2021 %0A%0A https://thevoiceofpelham.ca/2021/07/21/letters-op-ed-july-21-2021/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2.png" data-caption=""><img width="1000" height="575" class="entry-thumb td-modal-image" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2.png 1000w, https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-300x173.png 300w, https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-510x293.png 510w, https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-150x86.png 150w, https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-768x442.png 768w, https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-600x345.png 600w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title=""/></a></div>
            <div id="_idContainer000" class="Basic-Text-Frame">
<p class="Basic-Paragraph"><strong><span class="Styles-for-Word-RTF-Imported-Lists_Word-Imported-List-Style1">Excellent turnout for Library book sale</span></strong></p>
</div>
<div id="_idContainer001">
<p class="Basic-Paragraph"><span class="COPY-DB">We&#8217;ve just returned from the Pelham Library&#8217;s book sale. A huge shout-out to all the volunteers who ran this event. Absolutely amazing. The crowds were there before opening and my guess is that they will be there long after closing. The number of volunteers, tables, boxes of books, reloading of tables that make you want to check the table again. On and on—an amazing event and a good fundraiser.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">On the negative side I almost got run over by a stupid cyclist who is good enough to be on the road. He didn&#8217;t need the trail to ride on and interfere with all the Sunday &#8220;old folks&#8221; and &#8220;young folks&#8221; walking. Very very dangerous. No manners at all.</span></p>
<p class="Basic-Paragraph" style="text-align: right;"><em><span class="COPY-DB">J. Vlym<br />
</span><span class="COPY-DB">Fonthill</span></em></p>
<p>&nbsp;</p>
</div>
<p><img loading="lazy" class="alignleft size-medium wp-image-16290" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/07/Carrier-3-300x259.png" alt="" width="300" height="259" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2021/07/Carrier-3-300x259.png 300w, https://thevoiceofpelham.ca/wp-content/uploads/2021/07/Carrier-3-150x129.png 150w, https://thevoiceofpelham.ca/wp-content/uploads/2021/07/Carrier-3.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<div id="_idContainer000" class="Basic-Text-Frame">
<p class="Basic-Paragraph"><strong><span class="Styles-for-Word-RTF-Imported-Lists_Word-Imported-List-Style1">The town at the top of the Twelve</span></strong></p>
</div>
<div id="_idContainer001">
<p class="Basic-Paragraph"><span class="COPY-DB">Discovering our many waterfalls draws thousands of visitors to Pelham and the Niagara Region in the spring and fall. Back in the day there were many water courses draining from the escarpment year-round. But sadly, development, deforestation, and population growth have caused these streams to dry up during the summer. The cold, spring-fed Upper Twelve Mile Creek may be one of Pelham residents’ favourite environmental features, but it’s also one of only a few Niagara streams that still flow year-round and support native cold-water fish species like Brook Trout. Yet as our town grows so are we degrading this valuable resource. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Urban development—like what we see up and down Highway 20 in Fonthill—brings about a fundamental shift in the natural water balance. As vegetated land is replaced with hard surfaces like buildings, roads, and parking lots, surface runoff becomes the primary drainage mechanism. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">As water runs off paved surfaces it picks up sediment, road salts, metals, oils, pesticides, and other harmful pollutants, which are conveyed directly from above the watershed into Twelve Mile Creek. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Before these vegetated lands were urbanized, most storm water falling on the Fonthill Kame moraine either evaporated with the help of the vegetation or percolated into the leaky glacial soils. As we paved these areas and put impervious rooftops over our structures, we diverted most of this evapotranspiration and percolation into a much larger volume of fast-moving surface runoff to very fragile stream channels. These large runoff volumes have contributed to increased erosion, higher risk of flooding, property damage, and the destruction of the natural biodiversity of Twelve Mile Creek. You can easily observe the excessive water flows and the corresponding damage to the properties of Pelham Cares and the Lions Club at the outlet of the pond below the community centre on the north side of Highway 20, or at the outlet of the stormwater pond at the north end of Station Street.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Conventional approaches to the management of urban runoff include structural practices such as wet ponds and detention chambers, focused on detaining stormwater and controlling the rate at which water is discharged into receiving waters. In recent years, unique flood events attributed to climate change have shown that these approaches are not enough. Urban water runoff management must become more holistic, and we must have a greater emphasis on green infrastructure and low impact development (LID) if we are to preserve Twelve Mile Creek for the next generation to enjoy. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The good news is that existing conventional stormwater management approaches can be successfully adapted to incorporate more of these practices in order to promote widespread adoption of the water balance approach by engineers, planners and other practitioners in the development industry. The water balance approach seeks to recreate the original pre-urbanization balance of evapotranspiration (from vegetation), percolation back into the cooling and cleaning soils of the Fonthill Kame moraine, and runoff in stream channels. We can start to return to a more natural state as it was before the massive changes precipitated by intense human land development.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">More good news—the Town of Pelham is considering taking an important and bold step to preserve the precious natural heritage that is Twelve Mile Creek. Councillors and the Mayor are working in partnership with Town engineers and planners to engrain green infrastructure and LID as policy in the Town’s design manual. Rather than hoping for an arbitrary or haphazard adoption of these principles, a green infrastructure and LID policy will ensure that developers, builders, and Town planners adopt natural or built systems at the design stage. This policy will yield huge ecological benefits and help to maintain pre-development water flows. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Pelham can pride itself on being the “Town at the Top of the Twelve” only if there is a Twelve to be proud of. By taking a holistic approach to stormwater management, we will join a growing list of progressive municipalities that have taken the important step to ensure our grandchildren and their grandchildren will enjoy natural resources like Twelve Mile Creek. </span></p>
<p class="Basic-Paragraph" style="text-align: right;"><em><span class="COPY-DB">Dennis Edell<br />
</span><span class="COPY-DB">Chair, Niagara Chapter Trout Unlimited Canada</span></em></p>
</div>
<p>&nbsp;</p>
<div>
<div id="_idContainer002">
<div id="_idContainer001" class="Basic-Text-Frame">
<h3 class="Basic-Paragraph">COTE&#8217;S COMMENTS | Larry Coté</h3>
</div>
</div>
</div>
<div id="_idContainer003" class="Basic-Text-Frame">
<p class="Basic-Paragraph"><strong><span class="Styles-for-Word-RTF-Imported-Lists_Word-Imported-List-Style1">Rebels Without a Mask</span></strong></p>
</div>
<div id="_idContainer004">
<p class="Basic-Paragraph"><span class="Benton-drop-cap dropcap dropcap3">A </span><span class="COPY-DB">small number of people have declined wearing masks and getting a vaccine that reduces the prospect of spreading the Covid-19 virus and its variants. Some of these people claim to have medical conditions that precludes the donning of a mask. The remainder of those who disregard these lifesaving measures have some peculiar reasoning to support their rejection of these standards. To put at risk their own lives is their right, but to put others at risk exceeds the limits of that right.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">At the onset of the pandemic, some anti-mask advocates claimed it was a hoax. Perhaps some unidentified agency was attempting to control the behaviour of a presumably witless population. The origin of such a theory remains a mystery. This rebellious lot claim to be more canny than the majority of people and first to recognize this groundless plot.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Others of their number claim the vaccines were employed to depress the intellectual and reasoning capacities of those naive enough to allow themselves to be jabbed by some surreptitious syndicate.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Oddly, whatever their reasoning to reject measures to control the virus, these people willingly abide by most other civil contrivances. Drivers need obtain a licence in order to comply with that practice. Why not reject that measure? To enjoy recreational fishing, adults are required to obtain a licence to participate in that activity. Why not ignore such a requirement? Social conventions frown upon public nudity. Why not cavort about town topless and without trousers?</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">The 20 percent of the population who remain unvaccinated and reject medical science will likely encounter inconveniences, if not difficulties, in the future. They may be denied access to a number of activities and services, both public and private. For instance, some cruise lines will not allow unvaccinated persons to use onboard amenities such as pools and casinos in order that they not contaminate such facilities and endanger others. As these people knowingly accept the risk of contracting this vicious virus, there are rumblings that their health insurance may not cover the costs of treatment and hospitalization if they contract the virus or its variants.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">There is another serious sidebar to the rejection of the vaccines and the wearing of a masks syndrome. The longer the original Covid-19 virus is allowed to linger the greater the probability that more vicious and resistant variants will develop and spread.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Some objectors to the wearing of masks and being vaccinated are being offered incentives to encourage compliance with these measures. Medical science has determined that in order to effectively control this pandemic, a plateau referred to as herd immunity need be reached. Such is said to be reached when 80 percent or more of the population has been fully vaccinated. Should these incentives not convince enough of these vaccine delinquents to avoid putting their neighbours at risk, laws may be enacted to require compliance.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Thankfully, the majority of the population have accepted as their civic, moral and humanitarian responsibility to do all they can to comply with the measures to halt the devastation of this deadly virus. </span><span class="COPY-DB">◆</span></p>
</div>
<p>&nbsp;</p>
<div id="_idContainer000" class="Basic-Text-Frame">
<h3 class="Basic-Paragraph">PELHAM AND COVID-19 | Mayor Marvin Junkin</h3>
</div>
<div id="_idContainer001" class="Basic-Text-Frame">
<p class="Basic-Paragraph"><strong><span class="Styles-for-Word-RTF-Imported-Lists_Word-Imported-List-Style1">Cases, camps, and crops all looking good</span></strong></p>
</div>
<div id="_idContainer002">
<p class="Basic-Paragraph"><span class="Benton-drop-cap dropcap dropcap3">W</span><span class="COPY-DB">ith the province’s implementation of Step 3 last Friday, the residents of Ontario are that much closer to getting their lives back to normal, whatever that might look like. From all of the smiling faces shown in restaurants and the packed gyms also appearing on local TV, this step has been anxiously anticipated for some weeks now. With the continued forecast of wet weather the opening of inside dining has occurred just in time.</span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Daily new Covid cases in the region continue to come in at ten or below, no doubt due mostly to the good vaccination rates among Niagara’s residents. As of July 14, nearly 68 percent of Niagara’s residents have received one shot and nearly 49 percent have been fully vaccinated. These numbers are somewhat below the provincial numbers that show some 78 percent of all eligible residents have had one shot and 50 percent age 12 and up are fully vaccinated. The province continues to vaccinate between 175,000 and 200,000 individuals daily. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">With the move to Step 3, the Town is again renting ice time to various skating groups, and the swimming pool is also now open. All users are expected to follow certain Covid guidelines as issued by the Niagara Health department. All of the Town’s summer day camps are full with waiting lists of children who couldn’t get in due to the great response to the programs. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">With all the recent moisture, field crops in Niagara are looking better than they have in the past 25 years, although it has made the harvesting of an excellent wheat crop somewhat challenging. It is great to see so many roadside stands throughout our town offering for sale the various food choices grown in our region. </span></p>
<p class="Basic-Paragraph"><span class="COPY-DB">Until next time&#8230; </span><span class="COPY-DB">◆</span></p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thevoiceofpelham.ca/2021/07/21/letters-op-ed-july-21-2021/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thevoiceofpelham.ca/2021/07/21/welland-ward-3-by-election-six-candidates-vying-for-vacant-council-seat/">WELLAND WARD 3 BY-ELECTION | Six candidates vying for vacant council seat</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thevoiceofpelham.ca/author/thevoiceofpelham/">The Voice of Pelham</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Voice of Pelham"></span><meta itemprop="datePublished" content="2021-07-21T19:16:01+00:00"><meta itemprop="dateModified" content="2021-07-21T19:16:45-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thevoiceofpelham.ca/2021/07/21/letters-op-ed-july-21-2021/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE_Standard.png"></span><meta itemprop="name" content="The Voice of Pelham"></span><meta itemprop="headline " content="Letters &amp; Op-Ed, July 21 2021"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="575"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_60f960f2ec62a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60f960f2ec62a" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_60f960f2ec62a = new tdBlock();
block_td_uid_2_60f960f2ec62a.id = "td_uid_2_60f960f2ec62a";
block_td_uid_2_60f960f2ec62a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_60f960f2ec62a_rand","td_column_number":3,"live_filter_cur_post_id":16289,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_60f960f2ec62a_rand","tdc_css_class_style":"td_uid_2_60f960f2ec62a_rand_style"}';
block_td_uid_2_60f960f2ec62a.td_column_number = "3";
block_td_uid_2_60f960f2ec62a.block_type = "td_block_related_posts";
block_td_uid_2_60f960f2ec62a.post_count = "3";
block_td_uid_2_60f960f2ec62a.found_posts = "268";
block_td_uid_2_60f960f2ec62a.header_color = "";
block_td_uid_2_60f960f2ec62a.ajax_pagination_infinite_stop = "";
block_td_uid_2_60f960f2ec62a.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_2_60f960f2ec62a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_60f960f2ee291" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_60f960f2ec62a" href="#">RELATED ARTICLES</a><a id="td_uid_4_60f960f2ee298" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_60f960f2ec62a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_60f960f2ec62a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2021/07/15/letters-op-ed-july-14-2021/" rel="bookmark" class="td-image-wrap" title="Letters &#038; Op-Ed, July 14 2021"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-218x150.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-218x150.png 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letters &#038; Op-Ed, July 14 2021"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2021/07/15/letters-op-ed-july-14-2021/" rel="bookmark" title="Letters &#038; Op-Ed, July 14 2021">Letters &#038; Op-Ed, July 14 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2021/07/07/letters-op-ed-july-7-2021/" rel="bookmark" class="td-image-wrap" title="Letters &#038; Op-Ed, July 7 2021"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-218x150.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-218x150.png 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letters &#038; Op-Ed, July 7 2021"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2021/07/07/letters-op-ed-july-7-2021/" rel="bookmark" title="Letters &#038; Op-Ed, July 7 2021">Letters &#038; Op-Ed, July 7 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2021/07/04/letters-op-ed-june-30-2021/" rel="bookmark" class="td-image-wrap" title="Letters &#038; Op-Ed, June 30 2021"><img width="218" height="150" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-218x150.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-218x150.png 218w, https://thevoiceofpelham.ca/wp-content/uploads/2020/09/Letters2-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letters &#038; Op-Ed, June 30 2021"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2021/07/04/letters-op-ed-june-30-2021/" rel="bookmark" title="Letters &#038; Op-Ed, June 30 2021">Letters &#038; Op-Ed, June 30 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60f960f2ec62a" data-td_block_id="td_uid_2_60f960f2ec62a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60f960f2ec62a" data-td_block_id="td_uid_2_60f960f2ec62a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a reply. Comments are moderated.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/21/letters-op-ed-july-21-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&#038;postid=16289&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+reply.+Comments+are+moderated.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9f90b456a9e4c6bd8d97121fee7d11fe1c337885#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F07%2F21%2Fletters-op-ed-july-21-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget thevo-widget"><div style="margin-bottom: 8px; " id="thevo-1371255369" data-advadstrackid="16224" data-advadstrackbid="1" data-advadsredirect="" class="thevo-target"><a href="https://www.grandcanal.ca" class="adv-link" target="_blank"><img loading="lazy" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/07/GrandCanal_Web-July14.21.jpg" alt=""  width="300" height="600"   /></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790,22468493597","dfpAdUnitPath":"thevoiceofpelham"}'></div> </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790,22468493597","dfpAdUnitPath":"thevoiceofpelham"}'></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thevoiceofpelham.ca/"><img class="td-retina-data" src="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE_Standard.png" data-retina="https://thevoiceofpelham.ca/wp-content/uploads/2021/01/Voice-Main-Logo-2021_BARS_WHITE-Retina-300x99.png" alt="The Voice of Pelham" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofpelham/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PelhamVoice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCYhD3Uh8YIefQiMCPPxAt0w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-final-menu-container"><ul id="menu-final-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8974"><a href="https://thevoiceofpelham.ca/voicemembership/">Become a Member Subscriber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://thevoiceofpelham.ca/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1760"><a href="https://thevoiceofpelham.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5624"><a href="https://thevoiceofpelham.ca/voice-employment-opportunities/">Jobs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1211858 Ontario Limited | All Rights Reserved                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"The Voice of Pelham","avatar":"29830dcfccc9563aa1104bb24ccc532e"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '32118']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thevoiceofpelham.ca/2021/07/21/welland-ward-3-by-election-six-candidates-vying-for-vacant-council-seat/" rel="bookmark" class="td-image-wrap" title="WELLAND WARD 3 BY-ELECTION | Six candidates vying for vacant council seat"><img width="100" height="66" class="entry-thumb" src="https://thevoiceofpelham.ca/wp-content/uploads/2020/04/1200px-Welland_Civic_Centre.png" srcset="https://thevoiceofpelham.ca/wp-content/uploads/2020/04/1200px-Welland_Civic_Centre.png 100w, https://thevoiceofpelham.ca/wp-content/uploads/2020/04/1200px-Welland_Civic_Centre.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="WELLAND WARD 3 BY-ELECTION | Six candidates vying for vacant council seat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thevoiceofpelham.ca/2021/07/21/welland-ward-3-by-election-six-candidates-vying-for-vacant-council-seat/" rel="bookmark" title="WELLAND WARD 3 BY-ELECTION | Six candidates vying for vacant council seat">WELLAND WARD 3 BY-ELECTION | Six candidates vying for vacant council...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T19:05:29+00:00" >July 21, 2021</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 60f960f3039f8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-sub-title {
color: black;
}
.wp-caption-text{
color: black;
font-style: normal;
}
.single .wp-caption-text{
color: black;
font-style: normal;
}

</style>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/thevoiceofpelham.ca\/wp-admin\/admin-ajax.php","postID":"16289","nonce":"4178bf962c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thevoiceofpelham.ca","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.3' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.3' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7221872c5536b241e3ebc80056ed1399","fragment_name":"wc_fragments_7221872c5536b241e3ebc80056ed1399","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.3' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"thevo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thevoiceofpelham.ca/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["16224","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16289]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thevoiceofpelham.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thevoiceofpelham.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&postid=16289&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+reply.+Comments+are+moderated.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9f90b456a9e4c6bd8d97121fee7d11fe1c337885#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F07%2F21%2Fletters-op-ed-july-21-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=175185116&postid=16289&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+reply.+Comments+are+moderated.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9f90b456a9e4c6bd8d97121fee7d11fe1c337885#parent=https%3A%2F%2Fthevoiceofpelham.ca%2F2021%2F07%2F21%2Fletters-op-ed-july-21-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'175185116',post:'16289',tz:'-4',srv:'thevoiceofpelham.ca'} ]);
	_stq.push([ 'clickTrackerInit', '175185116', '16289' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60f960f3045c7"></textarea>
						<div id="td_live_css_uid_1_60f960f3045c7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60f960f3045c7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60f960f3045c7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>var advads_tracking_ads = {"1":[16224]};var advads_tracking_urls = {"1":"https:\/\/thevoiceofpelham.ca\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/thevoiceofpelham.ca\/linkout\/"};</script>
</body>
</html>